Data Processing Delays - Broadcast Template Approvals
Incident Report for Thanga
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 07:51 UTC
Monitoring
Delay is still ongoing, however we're in contact with service providers working through the backlog of approvals.
Posted Apr 14, 2020 - 13:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 10:38 UTC
Investigating
Our template approval services are running behind and this is causing new broadcast templates to not be approved. We're investigating the situation and are communicating with our service providers.
Posted Apr 14, 2020 - 10:36 UTC
This incident affected: Services (Cosmos (Platform APIs), Thanga Intergalactic Messaging Service) and Applications (Inbox).